The Hyperacusis Network Message Board
Sign up Latest Topics
 
 
 


Reply
  Author   Comment  
aQuieterBreeze

Registered:
Posts: 2,083
Reply with quote  #1 
Does anyone notice anything different about the board?

Perhaps they are working on things again? (And changing some things?)

It seems they may have added something in the past day or so - that makes pages load slowly -
and it keeps accessing info even after the stop button is clicked - maybe they are working on things again?

Does anyone notice an animated gif that keeps moving - like a small blue and white " bar?" in the lower right of their screen?
0
Johnloudb

Registered:
Posts: 1,951
Reply with quote  #2 
I noticed the animated white and blue squares at the bottom right corner.  Hmmm...
0
bartony

Registered:
Posts: 836
Reply with quote  #3 

Reminds me of that loading icon on Facebook.


__________________
Tony


John 3:16-17
0
aQuieterBreeze

Registered:
Posts: 2,083
Reply with quote  #4 
I have java script turned off right now- it makes the pages load faster, gets rid of the animated gif and makes it so my computer does not try to keep accessing something else after the page loads.
but i get no spell check, or options to use quotes, bold or italics, tried a test message and it would not work either -- and some other things seem different too.

Makes me wonder what is different for those with java script left on?

Do you have spell check? Are you able to send a test message to yourself?
Kendall just wrote in another thread about a difficulty with messages....

Tony posted something on the board - and in it said that some things he did not type were in his post ---

-----------------------------------------------

I have no difficulty with pages loading more slowly on any other site I have been to - no strange blue and white animated gif .....
It's something i only notice on THIS site it's only does this on this site - and it started in the past couple of days - with the pages loading more slowly - very slowly - and it keeps trying to access something else from websitetoolbox -

It appears to have something to do with java script - as turning OFF java script is helpful. (In some ways)

A "right click" on the animated gif image
shows it is something called chatbar.
It also appears to have something to do with websitetoolbox -- maybe something they added?

Can It be turned back off and please be made to go away?
0
aQuieterBreeze

Registered:
Posts: 2,083
Reply with quote  #5 
John,

Thanks for the reply it's kind of nice to know it's not just me. Seeing other reports here of odd goings on helped too.

I do not like it when my computer tries to access things, and continues to transfer information - after the stop button in the browser is clicked -
I generally will leave a site if that happens - this happens even after the page is fully loaded -
and it is, or at least appears to be - continual.

0
Kendall85

Registered:
Posts: 7
Reply with quote  #6 
My java script is turned on and pages seem to load okay, however i cannot send any PM's or reply to them. I also get a blue/white box popping up in the bottom right hand corner asking me to 'sign in to chat', strange!

K85.
0
Johnloudb

Registered:
Posts: 1,951
Reply with quote  #7 

Quote:
 I also get a blue/white box popping up in the bottom right hand corner asking me to 'sign in to chat', strange!

me too!

0
aQuieterBreeze

Registered:
Posts: 2,083
Reply with quote  #8 
Thanks kK85,

I have not tried turning on the java script while being logged in
it's interesting to know it would not help with what you mention.
Are you still able to have access to the different fonts and spell check when posting a message?

Being on dialup - probably makes it so i notice the pages loading a lot more slowly, as well as it trying to continually access something else. That may not be as readily noticeable - if someone has a fast connection.
0
kimberleydust

Registered:
Posts: 91
Reply with quote  #9 
I have the flashing blue and white rectangles in the middle of the bottom of the page and yes is a chat thingy in properties...
Haven't noticed anything else...

Lou
0
aQuieterBreeze

Registered:
Posts: 2,083
Reply with quote  #10 
Thanks Marilyn and Lou for the information.

I still have Java script turned off - but just noticed something else different.
In a post i edited, i was given a verifucation code that i had to type in to be able to post it.
Darn thing can be hard to read too.

Why is it that when these changes happen on the board, i think of the Twilight Zone episode with William Schatner and the gremlins on the wing of the plane?!?



Apparently they are still working on things....
P.S. I wonder if it was because i enclosed a link for a website that i was required to fill out the verifucation code, when the post was edited - as it did not require it here when editing this post.
0
sucuqu

Registered:
Posts: 197
Reply with quote  #11 
thank you for mentioning the blue flashing thing. i started noticing it before but today it is really an irritant for my eyes.  and i saw this thread and hoped it would be about the "thing".   i can not concentrate with it. hope it goes away soon.   su
0
bartony

Registered:
Posts: 836
Reply with quote  #12 

I wish Dan or someone would explain all of this.  It is one thing to not have a normally functioning board, but another, to not have anyone to respond.


__________________
Tony


John 3:16-17
0
dylan

Moderator
Registered:
Posts: 139
Reply with quote  #13 
The moderators are aware of the changes on the board and are looking into it. Thank you for your patience.

Dylan 
0
aQuieterBreeze

Registered:
Posts: 2,083
Reply with quote  #14 
Dylan,

Thanks for checking into this. There was no doubt in my mind you would be. Tony, sometimes patience can be a good thing.....

Hopefully we will be able to have things back to normal soon.



Su,

You mentioned -
"thank you for mentioning the blue flashing thing. i started noticing it before but today it is really an irritant for my eyes. and i saw this thread and hoped it would be about the "thing". i can not concentrate with it. hope it goes away soon."

If you have a way to turn Java script OFF - in your web browser - it may get rid of the annoying box you mention - but functionality is limited in several respects,
I need to use a spell checker in another program, as the spell checker and many features do not work, (such as the ability to use bold and quotes and underline)
The plus side is i have no annoying box that slows down the speed at which these pages load.
And the pages do not seem to be trying to send and access information - even after the Stop button in the browser is clicked.
0
LynnMcLaren

Registered:
Posts: 7,990
Reply with quote  #15 
Hi A Quieter Breeze, (((( Smiles )))

Yes.. The little square like moving blue things that repeats itself over and over on the screen.
I saw that a few days ago but just thought thats strange it wasen't there before and isn't anywhere else I visit.
Been  on and off so didn't bring it up but now that you brought up these changes yes..
I do notice that blue thing moving continually there.. 
It's kind of strange seeing that thing there it came out of the blue so to speak, didn't it... (((Smiles)))

__________________
Take Care

Lynn
0
DanMalcore

Avatar / Picture

Dan
Registered:
Posts: 1,456
Reply with quote  #16 
Remember the phrase: "If it ain't broke don't fix it."  Well, I think that one fits here.  I have notified the architects of this message board.  I have asked them to do one thing and told them to do something else.

Asked them: What is the purpose of the scrolling bars at the bottom of each page of the message board?

Told them: Please remove it.  It is distracting to everyone and intolerable to some with special vestibular disorders.
Dan


__________________
"Yesterday is ashes, tomorrow is wood, only today does the fire burn brightly"
0
LynnMcLaren

Registered:
Posts: 7,990
Reply with quote  #17 
Oh O.K, (((( Smiles ))))

It's changed. Now there is a blue bar at the bottom until one signs in.
But you can still read posts. It doesn't move like the blue squares did.
But it's bigger. But it can go away after one signs in of course.

__________________
Take Care

Lynn
0
sucuqu

Registered:
Posts: 197
Reply with quote  #18 

thank you Dan and whoever fixed "it".  i forgot all about it until i saw this thread again and thought "yeah, it's gone".  it does mean a lot to have it gone.  thank you

0
Previous Topic | Next Topic
Print
Reply

Quick Navigation:

Easily create a Forum Website with Website Toolbox.



This message board is for informational purposes only. It is not intended to substitute for any medical advice. MANDATORY BOARD ETIQUETTE: 1. No personal attacks. 2. No profanity or use of inappropriate usernames. 3. No self solicitation of goods or services. 4 No discriminatory remarks based on race, gender, or religion. 5. Prohibitive postings include the following: discussing or suggesting the intent to end one's life, moderating or actions made by the moderators, and/or revealing personal information (full names, address, phone number). Rule infraction may result in either a warning or ban, depending on the severity. Kindness matters.